[PATCH 5/8] python3-ansi2html: fix DEPENDS


Ross Burton
 

There's no need to depend on python3-toml-native, but this does need
python3-setuptools-scm-git-archive-native.

Signed-off-by: Ross Burton <ross.burton@...>
---
meta-python/recipes-devtools/python/python3-ansi2html_1.8.0.bb | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/meta-python/recipes-devtools/python/python3-ansi2html_1.8.0.=
bb b/meta-python/recipes-devtools/python/python3-ansi2html_1.8.0.bb
index 21095cb7d6..8dcd7b0d5d 100644
--- a/meta-python/recipes-devtools/python/python3-ansi2html_1.8.0.bb
+++ b/meta-python/recipes-devtools/python/python3-ansi2html_1.8.0.bb
@@ -11,7 +11,7 @@ inherit pypi python_setuptools_build_meta
=20
DEPENDS +=3D " \
${PYTHON_PN}-setuptools-scm-native \
- ${PYTHON_PN}-toml-native \
+ ${PYTHON_PN}-setuptools-scm-git-archive-native \
"
=20
RDEPENDS:${PN} =3D " \
--=20
2.34.1

Join openembedded-devel@lists.openembedded.org to automatically receive all group messages.