[meta-gnome] [PATCH] geocode-glib: upgrade 3.26.2 -> 3.26.3


wangmy
 

Changelog:
===========
This release adds support for libsoup 3.x. To use the libsoup 3.x build,
applications will need to be adapted to look for the "-2.0" version of the API.
This allows both native and interpreted applications to select which version
of libsoup they want geocode-glib to use as the backend, and for both versions
to be installed in distributions.

Signed-off-by: Wang Mingyu <wangmy@...>
---
.../{geocode-glib_3.26.2.bb => geocode-glib_3.26.3.bb} | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
rename meta-gnome/recipes-gnome/geocode-glib/{geocode-glib_3.26.2.bb => geocode-glib_3.26.3.bb} (74%)

diff --git a/meta-gnome/recipes-gnome/geocode-glib/geocode-glib_3.26.2.bb b/meta-gnome/recipes-gnome/geocode-glib/geocode-glib_3.26.3.bb
similarity index 74%
rename from meta-gnome/recipes-gnome/geocode-glib/geocode-glib_3.26.2.bb
rename to meta-gnome/recipes-gnome/geocode-glib/geocode-glib_3.26.3.bb
index df401f729..9783dade1 100644
--- a/meta-gnome/recipes-gnome/geocode-glib/geocode-glib_3.26.2.bb
+++ b/meta-gnome/recipes-gnome/geocode-glib/geocode-glib_3.26.3.bb
@@ -14,7 +14,6 @@ DEPENDS = " \
libsoup-2.4 \
"

-SRC_URI[archive.md5sum] = "e1ef140a11a543643d170dc701009e39"
-SRC_URI[archive.sha256sum] = "01fe84cfa0be50c6e401147a2bc5e2f1574326e2293b55c69879be3e82030fd1"
+SRC_URI[archive.sha256sum] = "1dfeae83b90eccca1b6cf7dcf7c5e3b317828cf0b56205c4471ef0f911999766"

EXTRA_OEMESON = "-Denable-installed-tests=false"
--
2.25.1

Join openembedded-devel@lists.openembedded.org to automatically receive all group messages.