[PATCH v2 37/44] python3-setuptools: upgrade 63.3.0 -> 63.4.1


Alexander Kanavin
 

Signed-off-by: Alexander Kanavin <alex@...>
---
.../0001-conditionally-do-not-fetch-code-by-easy_install.patch | 2 +-
...ython3-setuptools_63.3.0.bb => python3-setuptools_63.4.1.bb} | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
rename meta/recipes-devtools/python/{python3-setuptools_63.3.0.bb => python3-setuptools_63.4.1.bb} (95%)

diff --git a/meta/recipes-devtools/python/python3-setuptools/0001-conditionally-do-not-fetch-code-by-easy_install.patch b/meta/recipes-devtools/python/python3-setuptools/0001-conditionally-do-not-fetch-code-by-easy_install.patch
index 9c5ff6ad9f..2888e3d62c 100644
--- a/meta/recipes-devtools/python/python3-setuptools/0001-conditionally-do-not-fetch-code-by-easy_install.patch
+++ b/meta/recipes-devtools/python/python3-setuptools/0001-conditionally-do-not-fetch-code-by-easy_install.patch
@@ -1,4 +1,4 @@
-From 3a5ae454c0738510daf5df68b7968cab66cceb7f Mon Sep 17 00:00:00 2001
+From a020fd90a7060f7783ef286bcdf9dbf307184978 Mon Sep 17 00:00:00 2001
From: Hongxu Jia <hongxu.jia@...>
Date: Tue, 17 Jul 2018 10:13:38 +0800
Subject: [PATCH] conditionally do not fetch code by easy_install
diff --git a/meta/recipes-devtools/python/python3-setuptools_63.3.0.bb b/meta/recipes-devtools/python/python3-setuptools_63.4.1.bb
similarity index 95%
rename from meta/recipes-devtools/python/python3-setuptools_63.3.0.bb
rename to meta/recipes-devtools/python/python3-setuptools_63.4.1.bb
index da7e7892fd..e31665f3be 100644
--- a/meta/recipes-devtools/python/python3-setuptools_63.3.0.bb
+++ b/meta/recipes-devtools/python/python3-setuptools_63.4.1.bb
@@ -11,7 +11,7 @@ SRC_URI:append:class-native = " file://0001-conditionally-do-not-fetch-code-by-e
SRC_URI += "file://0001-change-shebang-to-python3.patch \
file://0001-_distutils-sysconfig.py-make-it-possible-to-substite.patch"

-SRC_URI[sha256sum] = "273b6847ae61f7829c1affcdd9a32f67aa65233be508f4fbaab866c5faa4e408"
+SRC_URI[sha256sum] = "7c7854ee1429a240090297628dc9f75b35318d193537968e2dc14010ee2f5bca"

DEPENDS += "${PYTHON_PN}"

--
2.30.2