[master][kirkstone][PATCH] shadow-securetty: allow ttyS4 for amd-snowyowl-64


Chen Qi
 

ttyS4 is also needed by some BSP such as amd-snowyowl-64.
Let's allow it for convenience.

Signed-off-by: Chen Qi <Qi.Chen@...>
---
meta/recipes-extended/shadow/files/securetty | 1 +
1 file changed, 1 insertion(+)

diff --git a/meta/recipes-extended/shadow/files/securetty b/meta/recipes-extended/shadow/files/securetty
index 2be341a216..820728faa6 100644
--- a/meta/recipes-extended/shadow/files/securetty
+++ b/meta/recipes-extended/shadow/files/securetty
@@ -7,6 +7,7 @@ ttyS0
ttyS1
ttyS2
ttyS3
+ttyS4

# ARM AMBA SoCs
ttyAM0
--
2.37.1