Date   

[AUH] Upgrade status: 2022-08-15

Auto Upgrade Helper
 

Recipe upgrade statistics:

* Succeeded: 33
gnu-efi, 3.0.15, Yi Zhao <yi.zhao@...>
glib-networking, 2.72.2, Anuj Mittal <anuj.mittal@...>
systemd-boot, 251.4, Chen Qi <Qi.Chen@...>
git, 2.37.2, Robert Yang <liezhi.yang@...>
meson, 0.63.1, Alexander Kanavin <alex.kanavin@...>
pkgconf, 1.9.2, Ross Burton <ross.burton@...>
python3-dtschema, 2022.8.1, Bruce Ashfield <bruce.ashfield@...>
python3-hatchling, 1.7.1, Ross Burton <ross.burton@...>
python3-hypothesis, 6.54.3, Tim Orling <tim.orling@...>
python3-more-itertools, 8.14.0, Tim Orling <tim.orling@...>
python3-numpy, 1.23.2, Oleksandr Kravchuk <open.source@...>
python3-pbr, 5.10.0, Zang Ruochen <zangrc.fnst@...>
python3-pyelftools, 0.29, Joshua Watt <JPEWhacker@...>
python3-pytz, 2022.2.1, Tim Orling <tim.orling@...>
python3-setuptools, 65.0.0, Oleksandr Kravchuk <open.source@...>
rsync, 3.2.5, Yi Zhao <yi.zhao@...>
strace, 5.19, Robert Yang <liezhi.yang@...>
libtirpc, 1.3.3, Anuj Mittal <anuj.mittal@...>
lighttpd, 1.4.66, Alexander Kanavin <alex.kanavin@...>
msmtp, 1.8.22, Wang Mingyu <wangmy@...>
sysklogd, 2.4.4, Chen Qi <Qi.Chen@...>
epiphany, 42.4, Alexander Kanavin <alex.kanavin@...>
libjpeg-turbo, 2.1.4, Anuj Mittal <anuj.mittal@...>
mesa, 22.1.6, Otavio Salvador <otavio.salvador@...>
pango, 1.50.9, Ross Burton <ross.burton@...>
piglit, 1.0-new-commits-available, Ross Burton <ross.burton@...>
shaderc, 2022.2, Jose Quaresma <quaresma.jose@...>
wireless-regdb, 2022.08.12, Adrian Bunk <bunk@...>
mpg123, 1.30.2, Alexander Kanavin <alex.kanavin@...>
libwebp, 1.2.4, Alexander Kanavin <alex.kanavin@...>
webkitgtk, 2.36.6, Alexander Kanavin <alex.kanavin@...>
wpebackend-fdo, 1.12.1, Alexander Kanavin <alex.kanavin@...>
gpgme, 1.18.0, Hongxu Jia <hongxu.jia@...>
* Failed(do_compile): 3
nfs-utils, 2.6.2, Robert Yang <liezhi.yang@...>
systemd, 251.4, Chen Qi <Qi.Chen@...>
tzdata, 2022b, Unassigned <unassigned@...>
* Failed (devtool error): 11
libcgroup, 3.0.0, Alexander Kanavin <alex.kanavin@...>
python3-setuptools-rust, 1.5.1, Tim Orling <tim.orling@...>
libstd-rs, 1.63.0, Randy MacLeod <Randy.MacLeod@...>
rust-llvm, 1.63.0, Randy MacLeod <Randy.MacLeod@...>
rust, 1.63.0, Randy MacLeod <Randy.MacLeod@...>
shadow, 4.12, Chen Qi <Qi.Chen@...>
slang, 2.3.3, Yi Zhao <yi.zhao@...>
xz, 5.2.6, Denys Dmytriyenko <denis@...>
gdk-pixbuf, 2.42.9, Ross Burton <ross.burton@...>
xorgproto, 2022.2, Unassigned <unassigned@...>
boost, 1.80.0, Alexander Kanavin <alex.kanavin@...>
* Failed(other errors): 2
cargo, 1.63.0, Randy MacLeod <Randy.MacLeod@...>
vulkan-samples, git-new-commits-available, Ross Burton <ross.burton@...>

TOTAL: attempted=49 succeeded=33(67.35%) failed=16(32.65%)

Recipe upgrade statistics per Maintainer:

Yi Zhao <yi.zhao: attempted=3 succeeded=2(66.67%) failed=1(33.33%)
Alexander Kanavin <alex.kanavin: attempted=9 succeeded=7(77.78%) failed=2(22.22%)
Joshua Watt <JPEWhacker: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Jose Quaresma <quaresma.jose: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Denys Dmytriyenko <denis: attempted=1 succeeded=0(0.00%) failed=1(100.00%)
Randy MacLeod <Randy.MacLeod: attempted=4 succeeded=0(0.00%) failed=4(100.00%)
Adrian Bunk <bunk: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Anuj Mittal <anuj.mittal: attempted=3 succeeded=3(100.00%) failed=0(0.00%)
Robert Yang <liezhi.yang: attempted=3 succeeded=2(66.67%) failed=1(33.33%)
Chen Qi <Qi.Chen: attempted=4 succeeded=2(50.00%) failed=2(50.00%)
Hongxu Jia <hongxu.jia: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Unassigned <unassigned: attempted=2 succeeded=0(0.00%) failed=2(100.00%)
Otavio Salvador <otavio.salvador: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Bruce Ashfield <bruce.ashfield: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Tim Orling <tim.orling: attempted=4 succeeded=3(75.00%) failed=1(25.00%)
Wang Mingyu <wangmy: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Ross Burton <ross.burton: attempted=6 succeeded=4(66.67%) failed=2(33.33%)
Zang Ruochen <zangrc.fnst: attempted=1 succeeded=1(100.00%) failed=0(0.00%)
Oleksandr Kravchuk <open.source: attempted=2 succeeded=2(100.00%) failed=0(0.00%)


[AUH] mpg123: upgrading to 1.30.2 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *mpg123* to *1.30.2* has Succeeded.

Next steps:
- apply the patch: git am 0001-mpg123-upgrade-1.30.1-1.30.2.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] epiphany: upgrading to 42.4 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *epiphany* to *42.4* has Succeeded.

Next steps:
- apply the patch: git am 0001-epiphany-upgrade-42.3-42.4.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] webkitgtk: upgrading to 2.36.6 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *webkitgtk* to *2.36.6* has Succeeded.

Next steps:
- apply the patch: git am 0001-webkitgtk-upgrade-2.36.5-2.36.6.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] libjpeg-turbo: upgrading to 2.1.4 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *libjpeg-turbo* to *2.1.4* has Succeeded.

Next steps:
- apply the patch: git am 0001-libjpeg-turbo-upgrade-2.1.3-2.1.4.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] boost: upgrading to 1.80.0 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *boost* to *1.80.0* has Failed (devtool error).

Detailed error information:

Running 'devtool upgrade' for recipe boost failed.
NOTE: Starting bitbake server...
NOTE: Reconnecting to bitbake server...
NOTE: Retrying server connection (#1)...
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.

Summary: There was 1 WARNING message.
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-3de2b0608d3c3dd9578a9d04e8bc0674dd57b14b"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:3de2b0608d3c3dd9578a9d04e8bc0674dd57b14b"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 20 (0% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 93 tasks of which 90 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.
Parsing recipes...done.
Parsing of 885 .bb files complete (883 cached, 2 parsed). 1659 targets, 35 skipped, 0 masked, 0 errors.

Summary: There was 1 WARNING message.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-3de2b0608d3c3dd9578a9d04e8bc0674dd57b14b"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:3de2b0608d3c3dd9578a9d04e8bc0674dd57b14b"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 0 (0% match, 0% complete)
NOTE: No setscene tasks
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 2 tasks of which 0 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
DEBUG 5 [Errno 25] Inappropriate ioctl for device
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 1% | | ETA: 0:00:24
Adding changed files: 2% |# | ETA: 0:00:18
Adding changed files: 4% |# | ETA: 0:00:15
Adding changed files: 5% |## | ETA: 0:00:14
Adding changed files: 7% |## | ETA: 0:00:13
Adding changed files: 8% |### | ETA: 0:00:13
Adding changed files: 9% |### | ETA: 0:00:12
Adding changed files: 11% |#### | ETA: 0:00:12
Adding changed files: 12% |#### | ETA: 0:00:11
Adding changed files: 14% |##### | ETA: 0:00:11
Adding changed files: 15% |##### | ETA: 0:00:11
Adding changed files: 17% |###### | ETA: 0:00:11
Adding changed files: 18% |###### | ETA: 0:00:11
Adding changed files: 19% |####### | ETA: 0:00:11
Adding changed files: 21% |####### | ETA: 0:00:10
Adding changed files: 22% |######## | ETA: 0:00:10
Adding changed files: 24% |######## | ETA: 0:00:10
Adding changed files: 25% |######### | ETA: 0:00:10
Adding changed files: 27% |######### | ETA: 0:00:10
Adding changed files: 28% |########## | ETA: 0:00:10
Adding changed files: 29% |########## | ETA: 0:00:10
Adding changed files: 31% |########### | ETA: 0:00:09
Adding changed files: 32% |########### | ETA: 0:00:09
Adding changed files: 34% |############ | ETA: 0:00:09
Adding changed files: 35% |############ | ETA: 0:00:09
Adding changed files: 37% |############# | ETA: 0:00:08
Adding changed files: 38% |############# | ETA: 0:00:08
Adding changed files: 39% |############## | ETA: 0:00:08
Adding changed files: 41% |############## | ETA: 0:00:08
Adding changed files: 42% |############### | ETA: 0:00:08
Adding changed files: 44% |############### | ETA: 0:00:07
Adding changed files: 45% |################ | ETA: 0:00:07
Adding changed files: 46% |################ | ETA: 0:00:07
Adding changed files: 48% |################# | ETA: 0:00:07
Adding changed files: 49% |################# | ETA: 0:00:06
Adding changed files: 51% |################## | ETA: 0:00:06
Adding changed files: 52% |################## | ETA: 0:00:06
Adding changed files: 54% |################### | ETA: 0:00:06
Adding changed files: 55% |################### | ETA: 0:00:06
Adding changed files: 56% |#################### | ETA: 0:00:06
Adding changed files: 58% |##################### | ETA: 0:00:05
Adding changed files: 59% |##################### | ETA: 0:00:05
Adding changed files: 61% |###################### | ETA: 0:00:05
Adding changed files: 62% |###################### | ETA: 0:00:05
Adding changed files: 64% |####################### | ETA: 0:00:05
Adding changed files: 65% |####################### | ETA: 0:00:04
Adding changed files: 66% |######################## | ETA: 0:00:04
Adding changed files: 68% |######################## | ETA: 0:00:04
Adding changed files: 69% |######################### | ETA: 0:00:04
Adding changed files: 71% |######################### | ETA: 0:00:04
Adding changed files: 72% |########################## | ETA: 0:00:03
Adding changed files: 74% |########################## | ETA: 0:00:03
Adding changed files: 75% |########################### | ETA: 0:00:03
Adding changed files: 76% |########################### | ETA: 0:00:03
Adding changed files: 78% |############################ | ETA: 0:00:03
Adding changed files: 79% |############################ | ETA: 0:00:02
Adding changed files: 81% |############################# | ETA: 0:00:02
Adding changed files: 82% |############################# | ETA: 0:00:02
Adding changed files: 83% |############################## | ETA: 0:00:02
Adding changed files: 85% |############################## | ETA: 0:00:02
Adding changed files: 86% |############################### | ETA: 0:00:01
Adding changed files: 88% |############################### | ETA: 0:00:01
Adding changed files: 89% |################################ | ETA: 0:00:01
Adding changed files: 91% |################################ | ETA: 0:00:01
Adding changed files: 92% |################################# | ETA: 0:00:01
Adding changed files: 93% |################################# | ETA: 0:00:00
Adding changed files: 95% |################################## | ETA: 0:00:00
Adding changed files: 96% |################################## | ETA: 0:00:00
Adding changed files: 98% |################################### | ETA: 0:00:00
Adding changed files: 99% |################################### | ETA: 0:00:00
Adding changed files: 100% |####################################| Time: 0:00:14
INFO: Extracting current version source...
INFO: Extracting upgraded version source...
INFO: Fetching https://boostorg.jfrog.io/artifactory/main/release/1.80.0/source/boost_1_80_0.tar.bz2...
INFO: Rebasing devtool onto 97c78b534bd0f26b64a4e120dad7b62ade34a0e0
WARNING: Command 'git rebase 97c78b534bd0f26b64a4e120dad7b62ade34a0e0' failed:
Auto-merging boost/pool/pool.hpp
CONFLICT (content): Merge conflict in boost/pool/pool.hpp

You will need to resolve conflicts in order to complete the upgrade.
INFO: Upgraded source extracted to /home/pokybuild/yocto-worker/auh/build/build/build/workspace/sources/boost
INFO: New recipe is /home/pokybuild/yocto-worker/auh/build/build/build/workspace/recipes/boost/boost_1.80.0.bb



Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] wireless-regdb: upgrading to 2022.08.12 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *wireless-regdb* to *2022.08.12* has Succeeded.

Next steps:
- apply the patch: git am 0001-wireless-regdb-upgrade-2022.06.06-2022.08.12.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] wpebackend-fdo: upgrading to 1.12.1 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *wpebackend-fdo* to *1.12.1* has Succeeded.

Next steps:
- apply the patch: git am 0001-wpebackend-fdo-upgrade-1.12.0-1.12.1.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] gpgme: upgrading to 1.18.0 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *gpgme* to *1.18.0* has Succeeded.

Next steps:
- apply the patch: git am 0001-gpgme-upgrade-1.17.1-1.18.0.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] libwebp: upgrading to 1.2.4 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *libwebp* to *1.2.4* has Succeeded.

Next steps:
- apply the patch: git am 0001-libwebp-upgrade-1.2.3-1.2.4.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] vulkan-samples: upgrading to 74d45aace02d99d766126711a8aaa0978276ca00 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *vulkan-samples* to *74d45aace02d99d766126711a8aaa0978276ca00* has Failed(other errors).

Detailed error information:

'MACHINE=qemux86 bitbake vulkan-samples' failed
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 0 entries from dependency cache.
Parsing recipes...done.
Parsing of 884 .bb files complete (0 cached, 884 parsed). 1658 targets, 36 skipped, 0 masked, 0 errors.
Removing 10 recipes from the core2-32 sysroot...done.
Removing 10 recipes from the qemux86 sysroot...done.

Summary: There was 1 WARNING message.
Summary: There was 1 ERROR message, returning a non-zero exit code.

/usr/lib64/python3.6/importlib/_bootstrap.py:219: ImportWarning: can't resolve package from __spec__ or __package__, falling back on __name__ and __path__
return f(*args, **kwds)
ERROR: Nothing PROVIDES 'vulkan-samples'
vulkan-samples was skipped: incompatible with host i686-poky-linux (not in COMPATIBLE_HOST)


Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] xz: upgrading to 5.2.6 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *xz* to *5.2.6* has Failed (devtool error).

Detailed error information:

Running 'devtool upgrade' for recipe xz failed.
NOTE: Starting bitbake server...
NOTE: Reconnecting to bitbake server...
NOTE: Retrying server connection (#1)...
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.

Summary: There was 1 WARNING message.
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Removing 1 recipes from the x86_64 sysroot...done.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-f6385980adfb694046d4f2515acff3f456703306"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:f6385980adfb694046d4f2515acff3f456703306"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 20 (0% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 93 tasks of which 90 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.
Parsing recipes...done.
Parsing of 885 .bb files complete (883 cached, 2 parsed). 1659 targets, 35 skipped, 0 masked, 0 errors.

Summary: There was 1 WARNING message.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-f6385980adfb694046d4f2515acff3f456703306"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:f6385980adfb694046d4f2515acff3f456703306"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 0 (0% match, 0% complete)
NOTE: No setscene tasks
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 2 tasks of which 0 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
DEBUG 5 [Errno 25] Inappropriate ioctl for device
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 63% |###################### | ETA: 0:00:00
Adding changed files: 100% |####################################| Time: 0:00:00
INFO: Extracting current version source...
INFO: Extracting upgraded version source...
INFO: Fetching https://tukaani.org/xz/xz-5.2.6.tar.gz...
INFO: Rebasing devtool onto 33f536969d3bc60f89bd225343496bf3fc1ed614
WARNING: Command 'git rebase 33f536969d3bc60f89bd225343496bf3fc1ed614' failed:
Auto-merging src/scripts/xzgrep.in
CONFLICT (content): Merge conflict in src/scripts/xzgrep.in

You will need to resolve conflicts in order to complete the upgrade.
INFO: Upgraded source extracted to /home/pokybuild/yocto-worker/auh/build/build/build/workspace/sources/xz
INFO: New recipe is /home/pokybuild/yocto-worker/auh/build/build/build/workspace/recipes/xz/xz_5.2.6.bb



Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] pango: upgrading to 1.50.9 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *pango* to *1.50.9* has Succeeded.

Next steps:
- apply the patch: git am 0001-pango-upgrade-1.50.8-1.50.9.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] piglit: upgrading to 6403e90dc7da02d486906cddab8d02c2552a8d46 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *piglit* to *6403e90dc7da02d486906cddab8d02c2552a8d46* has Succeeded.

Next steps:
- apply the patch: git am 0001-piglit-upgrade-to-latest-revision.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] mesa: upgrading to 22.1.6 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *mesa* to *22.1.6* has Succeeded.

Next steps:
- apply the patch: git am 0001-mesa-upgrade-22.1.5-22.1.6.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] gdk-pixbuf: upgrading to 2.42.9 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *gdk-pixbuf* to *2.42.9* has Failed (devtool error).

Detailed error information:

Running 'devtool upgrade' for recipe gdk-pixbuf failed.
NOTE: Starting bitbake server...
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.

Summary: There was 1 WARNING message.
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Removing 1 recipes from the x86_64 sysroot...done.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-4c937a81bb51c9a1dc9ea0f410021b7d052cad87"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:4c937a81bb51c9a1dc9ea0f410021b7d052cad87"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 1 Local 1 Mirrors 0 Missed 0 Current 21 (100% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 102 tasks of which 99 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.
Parsing recipes...done.
Parsing of 885 .bb files complete (883 cached, 2 parsed). 1659 targets, 35 skipped, 0 masked, 0 errors.

Summary: There was 1 WARNING message.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-4c937a81bb51c9a1dc9ea0f410021b7d052cad87"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:4c937a81bb51c9a1dc9ea0f410021b7d052cad87"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 1 Local 1 Mirrors 0 Missed 0 Current 17 (100% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 83 tasks of which 81 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
DEBUG 5 [Errno 25] Inappropriate ioctl for device
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 25% |######### | ETA: 0:00:00
Adding changed files: 51% |################## | ETA: 0:00:00
Adding changed files: 77% |############################ | ETA: 0:00:00
Adding changed files: 100% |####################################| Time: 0:00:00
INFO: Extracting current version source...
INFO: Adding local source files to srctree...
INFO: Extracting upgraded version source...
INFO: Fetching https://download.gnome.org/sources//gdk-pixbuf/2.42/gdk-pixbuf-2.42.9.tar.xz...
INFO: Rebasing devtool onto 262764d3936b6eef3db6243120383dc3cf4dabff
WARNING: Command 'git rebase 262764d3936b6eef3db6243120383dc3cf4dabff' failed:
Auto-merging tests/meson.build
Auto-merging meson_options.txt
Auto-merging meson.build
CONFLICT (content): Merge conflict in meson.build

You will need to resolve conflicts in order to complete the upgrade.
INFO: Upgraded source extracted to /home/pokybuild/yocto-worker/auh/build/build/build/workspace/sources/gdk-pixbuf
INFO: New recipe is /home/pokybuild/yocto-worker/auh/build/build/build/workspace/recipes/gdk-pixbuf/gdk-pixbuf_2.42.9.bb



Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] xorgproto: upgrading to 2022.2 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *xorgproto* to *2022.2* has Failed (devtool error).

Detailed error information:

The following devtool command failed: upgrade xorgproto -V 2022.2
NOTE: Starting bitbake server...
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.

Summary: There was 1 WARNING message.
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Removing 1 recipes from the x86_64 sysroot...done.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-1a42c216aa5f39dc67224999455c43d1f2055774"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:1a42c216aa5f39dc67224999455c43d1f2055774"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 20 (0% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 93 tasks of which 90 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 3 seconds
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.
Parsing recipes...done.
Parsing of 885 .bb files complete (883 cached, 2 parsed). 1659 targets, 35 skipped, 0 masked, 0 errors.

Summary: There was 1 WARNING message.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-1a42c216aa5f39dc67224999455c43d1f2055774"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:1a42c216aa5f39dc67224999455c43d1f2055774"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 0 (0% match, 0% complete)
NOTE: No setscene tasks
NOTE: Executing Tasks
WARNING: Failed to fetch URL https://www.x.org/releases//individual/proto/xorgproto-2022.2.tar.bz2, attempting MIRRORS if available
NOTE: Tasks Summary: Attempted 1 tasks of which 0 didn't need to be rerun and 1 failed.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds

INFO: Extracting current version source...
INFO: Extracting upgraded version source...
INFO: Fetching https://www.x.org/releases//individual/proto/xorgproto-2022.2.tar.bz2...
ERROR: Fetcher failure: Fetch command export PSEUDO_DISABLED=1; export ftp_proxy="http://proxy.yocto.io:5187/"; export FTP_PROXY="http://proxy.yocto.io:5187/"; export PATH="/home/pokybuild/yocto-worker/auh/build/build/build/tmp/sysroots-uninative/x86_64-linux/usr/bin:/home/pokybuild/yocto-worker/auh/build/build/poky/scripts:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb1s0p/work/recipe-sysroot-native/usr/bin/x86_64-poky-linux:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb1s0p/work/recipe-sysroot/usr/bin/crossscripts:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb1s0p/work/recipe-sysroot-native/usr/sbin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb1s0p/work/recipe-sysroot-native/usr/bin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb1s0p/work/recipe-sysroot-native/sbin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb
1s0p/work/recipe-sysroot-native/bin:/home/pokybuild/yocto-worker/auh/build/build/poky/bitbake/bin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/hosttools"; export HOME="/home/pokybuild"; /usr/bin/env wget -t 2 -T 30 --passive-ftp -O /home/pokybuild/yocto-worker/auh/build/build/build/downloads/xorgproto-2022.2.tar.bz2.tmp -P /home/pokybuild/yocto-worker/auh/build/build/build/downloads 'https://www.x.org/releases//individual/proto/xorgproto-2022.2.tar.bz2' --progress=dot -v failed with exit code 8, no output
ERROR: Bitbake Fetcher Error: FetchError('Unable to fetch URL from any source.', 'https://www.x.org/releases//individual/proto/xorgproto-2022.2.tar.bz2')
ERROR: Logfile of failure stored in: /home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-3mgb1s0p/work/temp/log.do_fetch.3893473
ERROR: Failed to fetch URL https://www.x.org/releases//individual/proto/xorgproto-2022.2.tar.bz2


Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] sysklogd: upgrading to 2.4.4 SUCCEEDED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *sysklogd* to *2.4.4* has Succeeded.

Next steps:
- apply the patch: git am 0001-sysklogd-upgrade-2.4.2-2.4.4.patch
- check the changes to upstream patches and summarize them in the commit message,
- compile an image that contains the package
- perform some basic sanity tests
- amend the patch and sign it off: git commit -s --reset-author --amend
- send it to the appropriate mailing list

Alternatively, if you believe the recipe should not be upgraded at this time,
you can fill RECIPE_NO_UPDATE_REASON in respective recipe file so that
automatic upgrades would no longer be attempted.

Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] shadow: upgrading to 4.12 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *shadow* to *4.12* has Failed (devtool error).

Detailed error information:

The following devtool command failed: upgrade shadow -V 4.12
NOTE: Starting bitbake server...
NOTE: Reconnecting to bitbake server...
NOTE: Retrying server connection (#1)...
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.

Summary: There was 1 WARNING message.
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Removing 1 recipes from the x86_64 sysroot...done.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-9332cc43e94f4165736f28925193eb177b1d6b2d"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:9332cc43e94f4165736f28925193eb177b1d6b2d"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 20 (0% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 93 tasks of which 90 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.
Parsing recipes...done.
Parsing of 885 .bb files complete (883 cached, 2 parsed). 1659 targets, 35 skipped, 0 masked, 0 errors.

Summary: There was 1 WARNING message.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-9332cc43e94f4165736f28925193eb177b1d6b2d"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:9332cc43e94f4165736f28925193eb177b1d6b2d"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 0 (0% match, 0% complete)
NOTE: No setscene tasks
NOTE: Executing Tasks
WARNING: Failed to fetch URL https://github.com/shadow-maint/shadow/releases/download/v4.12/shadow-4.12.tar.gz, attempting MIRRORS if available
NOTE: Tasks Summary: Attempted 1 tasks of which 0 didn't need to be rerun and 1 failed.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 2 seconds

INFO: Extracting current version source...
INFO: SRC_URI contains some conditional appends/prepends - will create branches to represent these
INFO: Adding local source files to srctree...
INFO: Extracting upgraded version source...
INFO: Fetching https://github.com/shadow-maint/shadow/releases/download/v4.12/shadow-4.12.tar.gz...
ERROR: Fetcher failure: Fetch command export PSEUDO_DISABLED=1; export ftp_proxy="http://proxy.yocto.io:5187/"; export FTP_PROXY="http://proxy.yocto.io:5187/"; export PATH="/home/pokybuild/yocto-worker/auh/build/build/build/tmp/sysroots-uninative/x86_64-linux/usr/bin:/home/pokybuild/yocto-worker/auh/build/build/poky/scripts:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoagrei/work/recipe-sysroot-native/usr/bin/x86_64-poky-linux:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoagrei/work/recipe-sysroot/usr/bin/crossscripts:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoagrei/work/recipe-sysroot-native/usr/sbin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoagrei/work/recipe-sysroot-native/usr/bin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoagrei/work/recipe-sysroot-native/sbin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoa
grei/work/recipe-sysroot-native/bin:/home/pokybuild/yocto-worker/auh/build/build/poky/bitbake/bin:/home/pokybuild/yocto-worker/auh/build/build/build/tmp/hosttools"; export HOME="/home/pokybuild"; /usr/bin/env wget -t 2 -T 30 --passive-ftp -O /home/pokybuild/yocto-worker/auh/build/build/build/downloads/shadow-4.12.tar.gz.tmp -P /home/pokybuild/yocto-worker/auh/build/build/build/downloads 'https://github.com/shadow-maint/shadow/releases/download/v4.12/shadow-4.12.tar.gz' --progress=dot -v failed with exit code 8, no output
ERROR: Bitbake Fetcher Error: FetchError('Unable to fetch URL from any source.', 'https://github.com/shadow-maint/shadow/releases/download/v4.12/shadow-4.12.tar.gz')
ERROR: Logfile of failure stored in: /home/pokybuild/yocto-worker/auh/build/build/build/tmp/work/recipetool-7zoagrei/work/temp/log.do_fetch.2502974
ERROR: Failed to fetch URL https://github.com/shadow-maint/shadow/releases/download/v4.12/shadow-4.12.tar.gz


Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper


[AUH] slang: upgrading to 2.3.3 FAILED

Auto Upgrade Helper
 

Hello,

this email is a notification from the Auto Upgrade Helper
that the automatic attempt to upgrade the recipe *slang* to *2.3.3* has Failed (devtool error).

Detailed error information:

Running 'devtool upgrade' for recipe slang failed.
NOTE: Starting bitbake server...
NOTE: Reconnecting to bitbake server...
NOTE: Retrying server connection (#1)...
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.

Summary: There was 1 WARNING message.
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-9332cc43e94f4165736f28925193eb177b1d6b2d"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:9332cc43e94f4165736f28925193eb177b1d6b2d"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 20 (0% match, 100% complete)
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 93 tasks of which 90 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 1 seconds
WARNING: Host distribution "almalinux-8.6" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache...done.
Loaded 1658 entries from dependency cache.
Parsing recipes...done.
Parsing of 885 .bb files complete (883 cached, 2 parsed). 1659 targets, 35 skipped, 0 masked, 0 errors.

Summary: There was 1 WARNING message.
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION = "2.0.1"
BUILD_SYS = "x86_64-linux"
NATIVELSBSTRING = "universal"
TARGET_SYS = "x86_64-poky-linux"
MACHINE = "qemux86-64"
DISTRO = "poky"
DISTRO_VERSION = "4.1+snapshot-9332cc43e94f4165736f28925193eb177b1d6b2d"
TUNE_FEATURES = "m64 core2"
TARGET_FPU = ""
meta
meta-poky
meta-yocto-bsp = "tmp-auh-upgrades:9332cc43e94f4165736f28925193eb177b1d6b2d"
workspace = "master:21cfb871f7da604f1fab957d7747cb03b113b971"

Initialising tasks...done.
Sstate summary: Wanted 0 Local 0 Mirrors 0 Missed 0 Current 0 (0% match, 0% complete)
NOTE: No setscene tasks
NOTE: Executing Tasks
NOTE: Tasks Summary: Attempted 2 tasks of which 0 didn't need to be rerun and all succeeded.
NOTE: Writing buildhistory
NOTE: Writing buildhistory took: 1 seconds
DEBUG 5 [Errno 25] Inappropriate ioctl for device
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 0% | | ETA: --:--:--
Adding changed files: 40% |############## | ETA: 0:00:00
Adding changed files: 81% |############################# | ETA: 0:00:00
Adding changed files: 100% |####################################| Time: 0:00:00
INFO: Extracting current version source...
INFO: Adding local source files to srctree...
INFO: Extracting upgraded version source...
INFO: Fetching http://www.jedsoft.org/releases/slang/slang-2.3.3.tar.bz2...
INFO: Rebasing devtool onto afa99fc7a7d7a65c3f33ee5eefd5b8f79154581d
WARNING: Command 'git rebase afa99fc7a7d7a65c3f33ee5eefd5b8f79154581d' failed:
Auto-merging slsh/Makefile.in
CONFLICT (content): Merge conflict in slsh/Makefile.in

You will need to resolve conflicts in order to complete the upgrade.
INFO: Using source tree as build directory since recipe inherits autotools-brokensep
INFO: Upgraded source extracted to /home/pokybuild/yocto-worker/auh/build/build/build/workspace/sources/slang
INFO: New recipe is /home/pokybuild/yocto-worker/auh/build/build/build/workspace/recipes/slang/slang_2.3.3.bb



Please review the attached files for further information and build/update failures.
Any problem please file a bug at https://bugzilla.yoctoproject.org/enter_bug.cgi?product=Automated%20Update%20Handler

Regards,
The Upgrade Helper