[PATCH 1/2] udev: fix missing dependency on glib-2.0-native


Andre McCurdy
 

udev compile requires glib-genmarshal and glib-mkenums

Signed-off-by: Andre McCurdy <armccurdy@...>
---
meta/recipes-core/udev/udev.inc | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/meta/recipes-core/udev/udev.inc b/meta/recipes-core/udev/udev.inc
index 280da10..31d1230 100644
--- a/meta/recipes-core/udev/udev.inc
+++ b/meta/recipes-core/udev/udev.inc
@@ -12,7 +12,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263 \

LDFLAGS += "-lrt"

-DEPENDS = "acl glib-2.0 libusb usbutils pciutils gperf-native libxslt-native util-linux"
+DEPENDS = "acl glib-2.0 libusb usbutils pciutils glib-2.0-native gperf-native libxslt-native util-linux"
RPROVIDES_${PN} = "hotplug"

SRC_URI = "${KERNELORG_MIRROR}/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
--
1.9.1

Join openembedded-core@lists.openembedded.org to automatically receive all group messages.