Kirkstone Layer Compatibility


Alejandro Hernandez Samaniego
 

Hello everyone,

There have been a number of failures in the autobuilder today [1] [2] due to the change currently sitting in master-next that switches LAYERSERIES_COMPAT from honister to kirkstone[3].

Since the change will soon be merged into master I thought it'd be a good idea to send an email so layer maintainers become aware of the upcoming issue and update their corresponding layers accordingly.

Cheers,

Alejandro



Join openembedded-core@lists.openembedded.org to automatically receive all group messages.