Re: [PATCH 4/4] core: udev: udev-extraconf: rename mount.blacklist* to mount.blocklist.*


Eero Aaltonen
 

On Mon, 2021-12-06 at 23:31 +0000, Richard Purdie via
lists.openembedded.org wrote:
On Mon, 2021-12-06 at 16:35 +0100, Quentin Schulz wrote:
blocklist has a more obvious meaning than blacklist and is also not
an
issue wrt inclusivity, so let's use that naming instead.
A "blocklist" with a filesystem is unfortunately confusing (a list of
block
numbers on the filesystem?). "ignorelist" or even "ignore-devices"
may be
better? (or skip)
I offer "denylist".

Cheers,
Eero

Join openembedded-core@lists.openembedded.org to automatically receive all group messages.