Re: Inclusive Language - wiki page
On 7/7/21 7:30 AM, Armin Kuster wrote:
Hello all,In the variables table:
PNBLACKLIST, I'd prefer PNEXCLUDELIST, or PNBLOCKLIST. (I think exclude better
captures what it does.)
Confused, where it says current name is whitelist, suggested rename is
'excludelist', isn't that the exact opposite?
SSTATE_DUPWHITELIST, this is really a list of things to ignore. So my
suggestion is SSTATE_DUPIGNORELIST.
CVE_CHECK_PN_WHITELIST, I think there is a typo in the table for the replacement
(missing an L). But like the above, I think ignore is a better word then skip
here. So my suggestion would be CVE_CHECK_PN_IGNORELIST.