[oe] [meta-java][PATCH] README: fix branches of openembedded layers we depend on

Khem Raj raj.khem at gmail.com
Sat Aug 13 03:04:38 UTC 2016


On 16-08-12 16:06:33, Maxin B. John wrote:
> Hi,
> 
> On Fri, Aug 12, 2016 at 10:07:46AM +0200, Richard Leitner wrote:
> > Since 33fbcd43 (rxtx: Add remove-libtool class to remove all .la files)
> > rxtx requires the remove-libtool class. This class was introduced
> > in the krogoth branch of openembedded-core and not backported.
> > 
> > Therefore update the branch names in the README to "krogoth".
> > 
> > Signed-off-by: Richard Leitner <richard.leitner at skidata.com>
> > ---
> >  README | 4 ++--
> >  1 file changed, 2 insertions(+), 2 deletions(-)
> > 
> > diff --git a/README b/README
> > index 259fa75..f766869 100644
> > --- a/README
> > +++ b/README
> > @@ -7,11 +7,11 @@ Yocto Project build systems.
> >  This layer depends on:
> >  
> >  URI: git://git.openembedded.org/openembedded-core
> > -branch: daisy
> > +branch: krogoth
> >  revision: HEAD
> >  
> >  URI: git://git.openembedded.org/meta-openembedded
> > -branch: daisy
> > +branch: krogoth
> >  revision: HEAD
> >  
> >  Contributing
> > -- 
> > 2.1.4
> 
> README was a bit outdated. Thanks for updating it.
> 
> Pushed to master.

This should also reflect the fact that it also works
with master branches of respective layers

> 
> Best Regards,
> Maxin
> -- 
> _______________________________________________
> Openembedded-devel mailing list
> Openembedded-devel at lists.openembedded.org
> http://lists.openembedded.org/mailman/listinfo/openembedded-devel



More information about the Openembedded-devel mailing list