[OE-core] couple ambiguities/errors(?) in rootfs-postcommands.bbclass
Robert P. J. Day
rpjday at crashcourse.ca
Sat Mar 11 07:49:53 UTC 2017
perusing rootfs-postcommands.bbclass ...
* very first comment says, "Zap the root password if debug-tweaks
feature is not enabled". should that not more properly say, "Zap
an *empty* root password ..." for clarity?
* further down:
# We want this to run as late as possible, in particular after
# systemd_sysusers_create and set_user_group
i see no such routine, should this say "systemd_create_users"?
i'll submit a patch to tweak the above and anything else i notice,
feel free to throw in other suggestions while i'm there.
Robert P. J. Day Ottawa, Ontario, CANADA
More information about the Openembedded-core